
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.bakercityherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-03-08 20:50:27" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="0137e2a4-8118-11eb-9385-a364cb518436" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="Snowmobiles are about as common in Sumpter as ponderosa pine trees, but the speedy machines that gather in the old mining town this weekend won&rsquo;t be there to take scenic" />
<meta name="author" content="Jayson Jacoby jjacoby@bakercityherald.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="24q8cTUAibsC3GV0QUyMy1KAPD0jUz4ag7jFewsD6Is" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=863%2C630" />
<meta property="og:image:width" content="863" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Ready To Race" />
<meta property="og:description" content="Snowmobiles are about as common in Sumpter as ponderosa pine trees, but the speedy machines that gather in the old mining town this weekend won&rsquo;t be there to take scenic" />
<meta property="og:site_name" content="Baker City Herald" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/BCHerald/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bakercityherald" />
<meta name="twitter:image:alt" content="Snowmobile 2.jpg" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Jayson Jacoby\njjacoby@bakercityherald.com","id":"0137e2a4-8118-11eb-9385-a364cb518436","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":304},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-1815236-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.add('med', 'flag: spotlight');
	_cc13302.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 206 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13302.add('act', read_article);_cc13302.bcp();
    }, 103000);
}); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["local"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/bakercityherald.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bakercityherald.com/news/local';
            
                gptAdSlots['ad-891185'] = googletag.defineSlot(adUnit, [2,1], 'ad-891185').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-891185'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bakercityherald.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-914047'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-914047').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914047'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script src="https://widget.fotomoto.com/stores/script/d2d909be969632bac87902c0e26550228769abf1.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/easternoregonmarketplace.com/EOM_featured_ad_1';
            
                gptAdSlots['ad-802243'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-802243').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802243'].setTargeting('pos', ['marketplace-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/easternoregonmarketplace.com/EOM_featured_ad_2';
            
                gptAdSlots['ad-802245'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-802245').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802245'].setTargeting('pos', ['marketplace-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/easternoregonmarketplace.com/EOM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-802247'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-802247').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-802247'].setTargeting('pos', ['marketplace-3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bakercityherald.com/news/local';
            
                gptAdSlots['ad-914052'] = googletag.defineSlot(adUnit, [300, 250], 'ad-914052').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914052'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bakercityherald.com/news/local';
            
                gptAdSlots['ad-914053'] = googletag.defineSlot(adUnit, [300, 250], 'ad-914053').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-914053'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bakercityherald.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-918888'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-918888').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-918888'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/bakercityherald.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919984'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919984').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919984'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ready To Race | Local News | bakercityherald.com</title>
            
    <style>body { background-color: #f3f3f3; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #2a4c82; } .fixed-nav #main-navigation { background-color: #2a4c82 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #2a4c82; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/ebe54c02-d0e7-11e9-9346-07c078dce3fe.png) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #223d67; }#site-header-container{ border-bottom: 3px solid #223d67; }#site-footer-container{ border-top: 3px solid #223d67; } .tnt-bg-accent { background-color: #223d67; } a .tnt-caret-down { color: #223d67; } .block-title .block-title-inner { border-color: #223d67; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #223d67; } .form-control:focus { border-bottom-color: #223d67; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.bakercityherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/52d144a0-b308-11e9-b967-f763202c8f12.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ready To Race | Local News | bakercityherald.com" href="http://www.bakercityherald.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      //$("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.bakercityherald.com/BWTW/scripts/tw.js"></script>




<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.bakercityherald.com/BWTW/', 'BC', 'BC', null, 'DEFAULT' );

    _bwtp.init(false);
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-0137e2a4-8118-11eb-9385-a364cb518436  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.bakercityherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Jayson+Jacoby%0Ajjacoby%40bakercityherald.com&amp;tncms.asset.id=0137e2a4-8118-11eb-9385-a364cb518436&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=304&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-1815236-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.bakercityherald.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.bakercityherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.bakercityherald.com/users/signup/?referer_url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.bakercityherald.com/tncms/admin/editorial-asset/?edit=0137e2a4-8118-11eb-9385-a364cb518436"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-800554" class="tncms-block text-center padding-top"><div class="follow-links-800554 default">
    
    <section id="block-800554" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BCHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/bakercityherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bakercityherald.com",
  "sameAs" : ["https://www.facebook.com/BCHerald/","http://www.twitter.com/bakercityherald"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-809552" class="tncms-block"><ul id="block-809552" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-827809" class="tncms-block"><section id="block-827809" class="block emphasis-   " ><div id="user-controls-827809" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-800553" class="tncms-block"><section id="block-800553" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-800553" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-800553" aria-labelledby="site-search-button-800553" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-800553-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-800553-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-800553-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-800553').submit();
        return false;
    });

    $('#site-search-800553').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-800553 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-800553 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-800553-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe-now/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/advertising"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://bakercityherald-or.newsmemory.com/?special=Go+Magazine"  target="_blank" rel="noopener" class="nav-link tnt-section-go-magazine">Go! Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;partner=BAKERCITYHERALD&amp;publisher_id=7893&amp;partner_name=Baker%20City%20Herald"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-an-event">Submit an Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/pulse_of_oregon/"  class="nav-link tnt-section-pulse-of-oregon">Pulse of Oregon</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://easternoregonmarketplace.com/baker-city-herald/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://easternoregonmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ordering.eomediagroup.com/bakercity/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/area_guide/"  class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_guide/attractions/"  class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_guide/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_guide/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_guide/services/"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/area_guide/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-email-newsletters">Email Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-news_app">News_app</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://bakercityherald-or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bakercityherald-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Baker+City+Herald"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-special-sections">e-Edition Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscription.bakercityherald.com/CircStore/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-services">Subscriber Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.bakercityherald.com/users/signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-website-user-account">Website User Account</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://subscription.bakercityherald.com/CircStore/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-account">Subscriber Account</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://ordering.eomediagroup.com/circulation/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe-now/"  class="nav-link tnt-section-subscribe-now">Subscribe Now</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-891185" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-891185" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-891185');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-800549" class="tncms-block"><section id="block-800549" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/4111583c-b4a1-11e9-a021-a343515f44a7.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="87"
                alt="Baker City Herald"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-800558" class="tncms-block"><div id="weather-800558" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97814" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97814"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-800558 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Baker City, Oregon
                                
                                 <small>(97814)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 24F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 24F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 10, 2021 @ 6:00 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97814"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-800552" class="tncms-block"><ul id="site-search-800552-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-800552" aria-labelledby="site-search-button-800552" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-800552-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-800552-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-800552" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-800552-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-800552').submit();
        return false;
    });

    $('#site-search-800552').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-800552 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-800552 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-800552-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-802264" class="tncms-block"><section id="block-802264" class="block emphasis-   " ><div id="user-controls-802264" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe-now"  href="/subscribe-now/"  tabindex="0">
                    <span class="nav-label">Subscribe Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-account"  href="https://subscription.bakercityherald.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pulse-of-oregon"  href="/pulse_of_oregon/"  tabindex="0">
                    <span class="nav-label">Pulse of Oregon</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://easternoregonmarketplace.com/baker-city-herald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="https://eastoregonrealestate.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://easternoregonmarketplace.com/jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://bakercityherald-or.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition-app"  href="/apps/eedition_app/"  tabindex="0">
                    <span class="nav-label">e-Edition App</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition-special-sections"  href="https://bakercityherald-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Baker+City+Herald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition Special Sections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area_guide/"  tabindex="0">
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-attractions"  href="/area_guide/attractions/"  tabindex="0">
                    <span class="nav-label">Attractions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining"  href="/area_guide/dining/"  tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-retail"  href="/area_guide/retail/"  tabindex="0">
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-services"  href="/area_guide/services/"  tabindex="0">
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="/area_guide/travel/"  tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2a4c82">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ready%20To%20Race&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/0137e2a4-8118-11eb-9385-a364cb518436" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Ready%20To%20Race&body=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-800513" class="tncms-block"><section id="block-800513" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/55c1bf2e-b4a1-11e9-af37-ff3b0f5d41b3.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="87"
                alt="Baker City Herald"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-1027265" class="tncms-block header-social"><div class="follow-links-1027265 pull-right">
    
    <section id="block-1027265" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BCHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/bakercityherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bakercityherald.com",
  "sameAs" : ["https://www.facebook.com/BCHerald/","http://www.twitter.com/bakercityherald"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-914047" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914047" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914047');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-887445" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" class="carousel-inner"><div  class="item photo-40ee7954-81f8-11eb-9fec-5bc4732f3857">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ready To Race","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html","uuid":"0137e2a4-8118-11eb-9385-a364cb518436","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1200%2C877"
                    
                    alt="Snowmobile 2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1610"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1200%2C877" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" data-target=".caption-inner-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009b41b.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1610%2C1176')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>A vintage snowmobile race in mid-February at the Fairgrounds in Sumpter. A two-day series of vintage races is set for this Saturday and Sunday, March 13 and 14, in Sumpter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jim Smith/Contributed Photo
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-2-jpg%2Fimage_40ee7954-81f8-11eb-9fec-5bc4732f3857.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/snowmobile-2-jpg/image_40ee7954-81f8-11eb-9fec-5bc4732f3857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ee7954-81f8-11eb-9fec-5bc4732f3857"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Snowmobile%202.jpg&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-2-jpg%2Fimage_40ee7954-81f8-11eb-9fec-5bc4732f3857.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/snowmobile-2-jpg/image_40ee7954-81f8-11eb-9fec-5bc4732f3857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ee7954-81f8-11eb-9fec-5bc4732f3857"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/snowmobile-2-jpg/image_40ee7954-81f8-11eb-9fec-5bc4732f3857.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/snowmobile-2-jpg/image_40ee7954-81f8-11eb-9fec-5bc4732f3857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ee7954-81f8-11eb-9fec-5bc4732f3857"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/40ee7954-81f8-11eb-9fec-5bc4732f3857" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40ee7954-81f8-11eb-9fec-5bc4732f3857"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Snowmobile%202.jpg&body=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-2-jpg%2Fimage_40ee7954-81f8-11eb-9fec-5bc4732f3857.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40ee7954-81f8-11eb-9fec-5bc4732f3857"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/snowmobile-2-jpg/image_40ee7954-81f8-11eb-9fec-5bc4732f3857.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40ee7954-81f8-11eb-9fec-5bc4732f3857"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40ee7954-81f8-11eb-9fec-5bc4732f3857-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40ee7954-81f8-11eb-9fec-5bc4732f3857" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40ee7954-81f8-11eb-9fec-5bc4732f3857" class="save-list-40ee7954-81f8-11eb-9fec-5bc4732f3857-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40ee7954-81f8-11eb-9fec-5bc4732f3857" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3d5006aa-81f8-11eb-be74-977253952f34">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ready To Race","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html","uuid":"0137e2a4-8118-11eb-9385-a364cb518436","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1200%2C883"
                    
                    alt="Snowmobile 3.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1678"
                    height="1235"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1200%2C883" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" data-target=".caption-inner-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa896fd.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1678%2C1235')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Vintage snowmobile races at the Sumpter Fairgrounds will start Saturday, March 13, at 9:30 a.m. and Sunday, March 14, at 9 a.m.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jim Smith/Contributed Photo
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-3-jpg%2Fimage_3d5006aa-81f8-11eb-be74-977253952f34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/snowmobile-3-jpg/image_3d5006aa-81f8-11eb-be74-977253952f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5006aa-81f8-11eb-be74-977253952f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Snowmobile%203.jpg&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-3-jpg%2Fimage_3d5006aa-81f8-11eb-be74-977253952f34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/snowmobile-3-jpg/image_3d5006aa-81f8-11eb-be74-977253952f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5006aa-81f8-11eb-be74-977253952f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/snowmobile-3-jpg/image_3d5006aa-81f8-11eb-be74-977253952f34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/snowmobile-3-jpg/image_3d5006aa-81f8-11eb-be74-977253952f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5006aa-81f8-11eb-be74-977253952f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/3d5006aa-81f8-11eb-be74-977253952f34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3d5006aa-81f8-11eb-be74-977253952f34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Snowmobile%203.jpg&body=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-3-jpg%2Fimage_3d5006aa-81f8-11eb-be74-977253952f34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3d5006aa-81f8-11eb-be74-977253952f34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/snowmobile-3-jpg/image_3d5006aa-81f8-11eb-be74-977253952f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3d5006aa-81f8-11eb-be74-977253952f34"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3d5006aa-81f8-11eb-be74-977253952f34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3d5006aa-81f8-11eb-be74-977253952f34" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3d5006aa-81f8-11eb-be74-977253952f34" class="save-list-3d5006aa-81f8-11eb-be74-977253952f34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3d5006aa-81f8-11eb-be74-977253952f34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-44037f36-81f8-11eb-b983-d75bf1f8cf90">
                            <div class="item-container">
				                <div data-track-object='{"title":"Ready To Race","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html","uuid":"0137e2a4-8118-11eb-9385-a364cb518436","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Snowmobile 1.jpg"
                    class="img-responsive owl-lazy default"
                    width="1679"
                    height="1234"
                    data-src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1200%2C882" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" data-target=".caption-inner-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c5025.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1679%2C1234')">Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Vintage snowmobile racers will gather at the Sumpter Fairgrounds this weekend to race on a quarter-mile oval. Most of the competing sleds were built before 1985.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Jim Smith/Contributed Photo
</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-1-jpg%2Fimage_44037f36-81f8-11eb-b983-d75bf1f8cf90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/snowmobile-1-jpg/image_44037f36-81f8-11eb-b983-d75bf1f8cf90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44037f36-81f8-11eb-b983-d75bf1f8cf90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Snowmobile%201.jpg&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-1-jpg%2Fimage_44037f36-81f8-11eb-b983-d75bf1f8cf90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/snowmobile-1-jpg/image_44037f36-81f8-11eb-b983-d75bf1f8cf90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44037f36-81f8-11eb-b983-d75bf1f8cf90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/snowmobile-1-jpg/image_44037f36-81f8-11eb-b983-d75bf1f8cf90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/snowmobile-1-jpg/image_44037f36-81f8-11eb-b983-d75bf1f8cf90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44037f36-81f8-11eb-b983-d75bf1f8cf90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/44037f36-81f8-11eb-b983-d75bf1f8cf90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"44037f36-81f8-11eb-b983-d75bf1f8cf90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Snowmobile%201.jpg&body=https%3A%2F%2Fwww.bakercityherald.com%2Fsnowmobile-1-jpg%2Fimage_44037f36-81f8-11eb-b983-d75bf1f8cf90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"44037f36-81f8-11eb-b983-d75bf1f8cf90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/snowmobile-1-jpg/image_44037f36-81f8-11eb-b983-d75bf1f8cf90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"44037f36-81f8-11eb-b983-d75bf1f8cf90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-44037f36-81f8-11eb-b983-d75bf1f8cf90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="44037f36-81f8-11eb-b983-d75bf1f8cf90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="44037f36-81f8-11eb-b983-d75bf1f8cf90" class="save-list-44037f36-81f8-11eb-b983-d75bf1f8cf90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="44037f36-81f8-11eb-b983-d75bf1f8cf90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-0137e2a4-8118-11eb-9385-a364cb518436" class="asset article-default"  data-url="https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=863%2C630">
            <meta itemprop="width" content="863">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="bakercityherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" />
    <style>
                .asset-paging .direction {
                    color: #223d67;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.bakercityherald.com\/tncms\/search\/mlt\/?origin=0137e2a4-8118-11eb-9385-a364cb518436&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0137e2a4-8118-11eb-9385-a364cb518436","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0137e2a4-8118-11eb-9385-a364cb518436" class="asset-paging">
                <div id="paging-prev-0137e2a4-8118-11eb-9385-a364cb518436" class="paging-link prev offset"></div>
                <div id="paging-next-0137e2a4-8118-11eb-9385-a364cb518436" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <div class="kicker lead text-muted">Vintage Snowmobiles To Compete This Weekend At Sumpter</div><h1 itemprop="headline" class="headline">
        <span>
            
            Ready To Race
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jayson Jacoby
jjacoby@bakercityherald.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-09T12:42:00-08:00" class="tnt-date asset-date text-muted">
            Mar 9, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-09T12:42:00-08:00" class="tnt-date asset-date text-muted">Mar 9, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-10T15:58:53-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-09T12:42:00-08:00">
    <meta itemprop="datePublished" content="2021-03-09T12:42:00-08:00">
    <meta itemprop="dateModified" content="2021-03-10T07:58:53-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ready%20To%20Race&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/0137e2a4-8118-11eb-9385-a364cb518436" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Ready%20To%20Race&body=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-40ee7954-81f8-11eb-9fec-5bc4732f3857" 
                    data-instance="#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" 
                    data-target="#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-40ee7954-81f8-11eb-9fec-5bc4732f3857" 
                    data-instance="#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" 
                    data-target="#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1200%2C877">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1200%2C877">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=400%2C292"
                    srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=150%2C110 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=200%2C146 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=225%2C164 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=300%2C219 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=400%2C292 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=540%2C394 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=640%2C467 640w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=750%2C548 750w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=990%2C723 990w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1035%2C756 1035w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1200%2C877 1200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1333%2C974 1333w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1476%2C1078 1476w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1610%2C1176 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1610"
                    height="1176"
                    alt="Snowmobile 2.jpg"
                    class="img-responsive full tnt-restrict-img-40ee7954-81f8-11eb-9fec-5bc4732f3857 default" />
            </div><style>
                .tnt-restrict-img-40ee7954-81f8-11eb-9fec-5bc4732f3857 {
                    max-width: 1610px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009b41b.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/0e/40ee7954-81f8-11eb-9fec-5bc4732f3857/604956009927c.image.jpg?resize=1610%2C1176')">Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>A vintage snowmobile race in mid-February at the Fairgrounds in Sumpter. A two-day series of vintage races is set for this Saturday and Sunday, March 13 and 14, in Sumpter.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Jim Smith/Contributed Photo
</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"><div id="tncms-block-887462" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.bakercityherald.com/subscribe-now/">subscribing to the Baker City Herald<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div></div>

            <div id="asset-content" data-asset-uuid="0137e2a4-8118-11eb-9385-a364cb518436" data-smart-adunit="/132916964/bakercityherald.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ready%20To%20Race&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/0137e2a4-8118-11eb-9385-a364cb518436" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Ready%20To%20Race&body=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0137e2a4-8118-11eb-9385-a364cb518436-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0137e2a4-8118-11eb-9385-a364cb518436" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0137e2a4-8118-11eb-9385-a364cb518436" class="save-list-0137e2a4-8118-11eb-9385-a364cb518436-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0137e2a4-8118-11eb-9385-a364cb518436" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ready%20To%20Race&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/0137e2a4-8118-11eb-9385-a364cb518436" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Ready%20To%20Race&body=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0137e2a4-8118-11eb-9385-a364cb518436-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0137e2a4-8118-11eb-9385-a364cb518436" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0137e2a4-8118-11eb-9385-a364cb518436" class="save-list-0137e2a4-8118-11eb-9385-a364cb518436-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0137e2a4-8118-11eb-9385-a364cb518436" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1026890" class="tncms-block"><style type="text/css">
#paywall-notice .alert, #paywall-notice p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
//        console.log('Paymeter status: ');     // show paywall status response from CircSmart
//        console.log(JSON.stringify(f));
        
        allowViews = _bwtp.updated.viewRate.AllowedViews;     // allowed views within period
        numViews = _bwtp.updated.viewRate.NumViews;           // number of views used within period
        userInfo = _bwtp.updated.userInfo;                                  // user logged in, otherwise null
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (allowViews > 0 && numViews > 0) {     // Check if free or counting stories being read
                // show number of viewed stories within period
                numViews = Math.min(numViews, allowViews);
                notice = '<p class="alert alert-success">You have viewed ' + numViews + ' of ' + allowViews + ' of your monthly page views. <a href="https://www.bakercityherald.com/subscribe-now/"> Subscribe today <\/a> or <a onclick="_bwtp.login()">Login<\/a><\/p>';
            } else {
                 console.log('* No paywall' );
             }
        } else {
            console.log('userInfo: ' );
            console.log(userInfo);
            notice = '';
        }
        //alert(notice);
        document.getElementById("paywall-notice").innerHTML = notice;
    }); 
</script><div id="paywall-notice"> </div></div><div id="tncms-block-966030" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Snowmobiles are about as common in Sumpter as ponderosa pine trees, but the speedy machines that gather in the old mining town this weekend won’t be there to take scenic tours on the nearby mountain trails.</p></div><div class="subscriber-preview"><p>These sleds are coming to race.</p></div><div class="subscriber-only"><p>A regional championship event is scheduled for Saturday and Sunday at the Sumpter Fairgrounds at the southeast corner of the town.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Sumpter, population around 210, is about 28 miles west of Baker City.</p></div><div class="subscriber-only"><p>Bill Sproul, a member of the Grant County Snowballers snowmobile club who is serving as race director, expects 80 to 90 racing snowmobiles to compete in several classes on the quarter-mile oval race course.</p></div><div class="subscriber-only"><p>Sproul said riders will be coming from Oregon, Washington, Idaho and Utah.</p></div><div class="subscriber-only"><p>“Sumpter has the facilities for a wonderful snowmobile event,” he said.</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-44037f36-81f8-11eb-b983-d75bf1f8cf90" 
                    data-instance="#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" 
                    data-target="#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-44037f36-81f8-11eb-b983-d75bf1f8cf90" 
                    data-instance="#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" 
                    data-target="#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1679">
            <meta itemprop="height" content="1234">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1200%2C882">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1200%2C882">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Snowmobile 1.jpg"
                            class="img-responsive lazyload full default"
                            width="1679"
                            height="1234"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=150%2C110 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=225%2C165 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=300%2C220 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=400%2C294 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=540%2C397 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=640%2C470 640w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=750%2C551 750w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=990%2C728 990w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1035%2C761 1035w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1200%2C882 1200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1333%2C980 1333w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1476%2C1085 1476w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1679%2C1234 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c5025.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/4/40/44037f36-81f8-11eb-b983-d75bf1f8cf90/60495605c2ff1.image.jpg?resize=1679%2C1234')">Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Vintage snowmobile racers will gather at the Sumpter Fairgrounds this weekend to race on a quarter-mile oval. Most of the competing sleds were built before 1985.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Jim Smith/Contributed Photo
</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>It certainly has the snow.</p></div><div class="subscriber-only"><p>More than 4 feet fell in Sumpter, elevation 4,400 feet, during February, said Mike Bogart, president of the Sumpter Valley Blue Mountain Snowmobile Club.</p></div><div class="subscriber-only"><p>Like Sproul, Bogart is excited about this weekend’s races.</p></div><div class="subscriber-only"><p>Part of their anticipation has to do with the racing machines, which are not the sorts of sleds you’re likely to see on groomed trails.</p></div><div class="subscriber-only"><p>This weekend’s races are for “vintage” snowmobiles, Sproul said.</p></div><div class="subscriber-only"><p>Those are machines built before 1985 and that have leaf-spring suspensions rather than the comparatively sophisticated independent suspensions that modern sleds have.</p></div><div class="subscriber-only"><p>Sproul said this weekend’s races will also have a separate class for somewhat newer snowmobiles, those built as recently as 1997.</p></div><div class="subscriber-only"><p>Sproul, who has been racing snowmobiles since 1985, said vintage racing started about a decade and a half ago.</p></div><div class="subscriber-only"><p>“The idea behind it was vintage snowmobile shows,” he said. “A lot of the guys who were very passionate about snowmobiles were racers back in the day. And some of them said, ‘I wish we were still racing them.’ ”</p></div><div class="subscriber-only"><p>Sproul said one of the first vintage races in the West took place more than a decade ago at West Yellowstone, Montana, as part of that resort city’s annual World Snowmobile Expo.</p></div><div class="subscriber-only"><p>“And it’s grown quite a bit since then,” he said.</p></div><div class="subscriber-only"><p>But not in the winter of 2020-21.</p></div><div class="subscriber-only"><p>Not in the year of the COVID-19 pandemic.</p></div><div class="subscriber-only"><p>Sproul said restrictions related to the pandemic have prompted organizers to cancel several events across the region.</p></div><div class="subscriber-only"><p>That includes a major three-race series at Priest Lake in Northern Idaho.</p></div><div class="subscriber-only"><p>Sproul said that when he heard those races were canceled, he immediately thought of Sumpter as an alternate venue.</p></div><div class="subscriber-only"><p>There have been two vintage races at the Sumpter Fairgrounds this winter, the first in January, put on by the Sumpter snowmobile club, and the second in February, which the Grant County Snowballers coordinated.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-869896" class="tncms-block hidden-xs hidden-sm"><section id="block-869896" class="block emphasis-h3   " ><div id="promo-button-869896" class="promo-button"><a href="https://subscription.bakercityherald.com/CircStore/Store/FindAddress"><button type="button" class="btn  btn-sm">1 month free with $8.25 monthly digital only subscription. Promo Code: DIGI</button></a></div></section></div></div><div class="subscriber-only"><p>Sproul called Bogart to ask about scheduling a third race at the Fairgrounds.</p></div><div class="subscriber-only"><p>“We said sure,” Bogart said.</p></div><div class="subscriber-only"><p>He said he’s grateful for the assistance of Sproul and other members of the Grant County Snowballers, because they have the knowledge of vintage snowmobiles and the experience needed to host races.</p></div><div class="subscriber-only"><p>He said the Fairgrounds is a good site for the races because there’s ample room for people to spread out.</p></div><div class="subscriber-only"><p>“Our footprint out here is so large it’s really not an issue,” he said.</p></div><div class="subscriber-only"><p>There is no admission charge for the races, which start at 9:30 a.m. on Saturday and at 9 a.m. on Sunday.</p></div><div class="subscriber-only"><p>Sproul expects races to wrap up between noon and 1 p.m. both days.</p></div><div class="subscriber-only"><p>Volunteers from Sumpter will operate food booths, and Sproul said multiple snowmobile dealers plan to have demonstration sleds as well as one with “snow bikes” — motorcycles equipped not with wheels but with a snowmobile-like track in the rear and a ski in the front.</p></div><div class="subscriber-only"><p>According to Oregon health regulations, for counties in the moderate-risk category — which Baker County will move into starting Friday, March 12 — there is a 150-person limit for “outdoor recreation and fitness establishments,” which includes “outdoor recreational sports.”</p></div><div class="subscriber-only"><p>There are no capacity limits for outdoor parks.</p></div><div class="subscriber-only"><p>Sproul said many of the racers he talked with were “ecstatic” to find out about the Sumpter event.</p></div><div class="subscriber-only"><p>“A lot of these guys have spent a lot of money building racing snowmobiles this year and they had no place to go,” he said.</p></div><div class="subscriber-only"><p>Sproul and Bogart said they’re happy that Sumpter will be hosting the races instead.</p></div><div class="subscriber-only"><p>So is Daisy Garber.</p></div><div class="subscriber-only"><p>She and her husband, Jeff, bought the Depot Inn motel in Sumpter in December 2019. She said their rooms have been booked for about three weeks, mainly by vintage racers.</p></div><div class="subscriber-only"><p>Garber said the earlier races, in January and February, also brought people to town.</p></div><div class="subscriber-only"><p>“We like it,” she said. “They’re a nice group of people.”</p></div><div class="subscriber-only"><p>Justin Long, who owns the Sumpter Nugget restaurant and marijuana dispensary, said he also expects a boost in business from this weekend’s races.</p></div><div class="subscriber-only"><p>That was the case with the races in January and February, Long said.</p></div><div class="subscriber-only"><p>“I think most of the business owners here in town are hoping to have that traffic, especially given the past year,” he said.</p></div><div class="subscriber-only"><h2>Future snowmobile events in Sumpter</h2></div><div class="subscriber-only"><p>Sumpter has long been renowned as a destination for recreational riders, with its reliable snow and location as the hub for hundreds of miles of groomed trails.</p></div><div class="subscriber-only"><p>But Sproul said the area’s potential as a site for vintage snowmobile races, shows and other events has scarcely been tapped.</p></div><div class="subscriber-only"><p>“We could have a heck of a big deal there every year,” he said. “I would like to see that happen.”</p></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3d5006aa-81f8-11eb-be74-977253952f34" 
                    data-instance="#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" 
                    data-target="#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3d5006aa-81f8-11eb-be74-977253952f34" 
                    data-instance="#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal" 
                    data-target="#photo-carousel-0137e2a4-8118-11eb-9385-a364cb518436">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1678">
            <meta itemprop="height" content="1235">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1200%2C883">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1200%2C883">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Snowmobile 3.jpg"
                            class="img-responsive lazyload full default"
                            width="1678"
                            height="1235"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=150%2C110 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=200%2C147 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=225%2C166 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=300%2C221 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=400%2C294 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=540%2C397 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=640%2C471 640w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=750%2C552 750w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=990%2C729 990w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1035%2C762 1035w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1200%2C883 1200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1333%2C981 1333w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1476%2C1086 1476w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1678%2C1235 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa896fd.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/assets/v3/editorial/3/d5/3d5006aa-81f8-11eb-be74-977253952f34/604955fa8795b.image.jpg?resize=1678%2C1235')">Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Vintage snowmobile races at the Sumpter Fairgrounds will start Saturday, March 13, at 9:30 a.m. and Sunday, March 14, at 9 a.m.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Jim Smith/Contributed Photo
</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ready%20To%20Race&via=bakercityherald&url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.bakercityherald.com/tncms/asset/editorial/0137e2a4-8118-11eb-9385-a364cb518436" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BBaker%20City%20Herald%5D%20Ready%20To%20Race&body=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0137e2a4-8118-11eb-9385-a364cb518436"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0137e2a4-8118-11eb-9385-a364cb518436-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0137e2a4-8118-11eb-9385-a364cb518436" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0137e2a4-8118-11eb-9385-a364cb518436" class="save-list-0137e2a4-8118-11eb-9385-a364cb518436-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0137e2a4-8118-11eb-9385-a364cb518436" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-802261" class="tncms-block title-no-margin"><section id="block-802261" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22jobs%22" class="">Jobs</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22auctions+%26+sales%22" class="">Garage Sales</a></li>
                
                    <li><a href="http://easternoregonmarketplace.com/results/?stq=%22real+estate%22" class="">Real Estate</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-802261 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://easternoregonmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-802243" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-802243" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802243');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-802245" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-802245" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802245');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-802247" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-802247" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-802247');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-802259" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-801071" class="tncms-block"></div><div id="tncms-block-800621" class="tncms-block"><section id="block-800621" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-800621 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-800621" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-800621" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="0137e2a4-8118-11eb-9385-a364cb518436" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="0137e2a4-8118-11eb-9385-a364cb518436" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.bakercityherald.com/users/login/?referer_url=https%3A%2F%2Fwww.bakercityherald.com%2Fnews%2Flocal%2Fready-to-race%2Farticle_0137e2a4-8118-11eb-9385-a364cb518436.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-914052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914052');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-914053" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-914053" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-914053');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-918888" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-918888" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-918888');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919984" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919984" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919984');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-800545" class="tncms-block"><section id="block-800545" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-800545 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-living"  href="/community/homeliving/"  tabindex="0">
                    <span class="nav-label">Home & Living</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go-magazine"  href="http://www.gonortheastoregon.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Go! Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-calendar"  href="/events/"  tabindex="0">
                    <span class="nav-label">Event Calendar</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-800505" class="tncms-block"><section id="block-800505" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-800505 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscribe-now/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-event"  href="https://new.evvnt.com/?with_navbar&amp;partner=BAKERCITYHERALD&amp;publisher_id=7893&amp;partner_name=Baker%20City%20Herald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit an Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles & Games</span>
                </a></li><li>
                <a class="nav-link   tnt-section-milestones"  href="/community/milestones/"  tabindex="0">
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-800546" class="tncms-block"><section id="block-800546" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-800546 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-800550" class="tncms-block padding-bottom"><div id="site-logo-800550" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=200%2C29" 
            srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=200%2C29 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=400%2C58 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png?resize=540%2C78 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/60d25c66-b4a1-11e9-9dd8-5b27b9544890.png 640w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="87"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-800547" class="tncms-block"><section id="block-800547" class="block emphasis-h4   " ><address>
    <strong>bakercityherald.com</strong><br>
    1668 Resort St.<br>
    Baker City, OR 97814
    <br>
    
        <strong>Phone:</strong> 541-523-3673<br>
        <strong>Email:</strong> <a href="mailto:news@bakercityherald.com">news@bakercityherald.com</a><br>
    
</address></section></div><div id="tncms-block-800555" class="tncms-block padding-bottom"><div class="follow-links-800555 default">
    
    <section id="block-800555" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/BCHerald/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/bakercityherald" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.bakercityherald.com",
  "sameAs" : ["https://www.facebook.com/BCHerald/","http://www.twitter.com/bakercityherald"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-800509" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-800509"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Baker City Herald</a>, 1668 Resort St. Baker City, OR</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020008" class="tncms-block hidden-xs hidden-sm"><section id="block-1020008" class="block emphasis-h3   " ><div class="block"><a href="https://www.bakercityherald.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=150%2C8 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=200%2C10 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=225%2C11 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=300%2C15 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=400%2C20 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=540%2C27 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=640%2C32 640w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=750%2C38 750w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=990%2C50 990w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=1035%2C52 1035w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=1200%2C60 1200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=1333%2C67 1333w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png?resize=1476%2C74 1476w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/0a44c43c-4579-11eb-a065-93a23abeb808.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1020568" class="tncms-block visible-sm visible-xs"><section id="block-1020568" class="block emphasis-h3   " ><div class="block"><a href="https://www.bakercityherald.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/content/tncms/custom/image/7fd55342-40b5-11eb-ad54-a38595fa279a.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="75"
                alt=""></a></div></section></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0137e2a4-8118-11eb-9385-a364cb518436")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13302.add('act', dmpData);_cc13302.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_0137e2a4_8118_11eb_9385_a364cb518436_photo_modal = false;
                var gallery_changed_0137e2a4_8118_11eb_9385_a364cb518436_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .owl-stage-outer").height( $('#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_0137e2a4_8118_11eb_9385_a364cb518436_photo_modal = $('#gallery-items-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal').data('owlCarousel');
                $('#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0137e2a4_8118_11eb_9385_a364cb518436_photo_modal.prev();
                });
                $('#carousel-0137e2a4-8118-11eb-9385-a364cb518436-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_0137e2a4_8118_11eb_9385_a364cb518436_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/  
            function fotomotoBuy(highRes, preview) {
                /* Check in highRes and preview image URLs */
                var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                    imgs = [];

                imgs.push({
                    img: preview,
                    original_image_url: highRes,
                    collection: ''
                });

                $.post(checkUrl, {store_key: 'd2d909be969632bac87902c0e26550228769abf1', page_url: 'https://www.bakercityherald.com/news/local/ready-to-race/article_0137e2a4-8118-11eb-9385-a364cb518436.html', imgs: imgs}, function(data) {
                    console.log(data);
                }, 'json');

                /* Call the showWindow function passing it the above parameters */
                FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/bakercityherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13302.add('act', dmpData);_cc13302.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>